AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeCalendarUsergroupsRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» 99 AE101 BZ Touring 3sgte Build Thread
Thu Apr 26, 2018 2:56 pm by Mr4age

» 4A-GE 20V Silvertop pistons new!
Mon Apr 02, 2018 6:09 pm by Toyoloog

» Mines plug & play ECU 4A-GE 20V Silvertop
Mon Mar 26, 2018 9:09 am by Toyoloog

» Front 5 Lug Swap
Fri Mar 16, 2018 8:55 am by noodlekid

» WANTED: pretty much any JDM bumper
Mon Mar 12, 2018 2:33 am by kickfli12

» Just another corolla (4WD/RWD) Doing a v6 engine swap
Tue Mar 06, 2018 12:21 am by noodlekid

» Jap91's Gt-Fx 20valve Corolla トヨタ・カローラ
Fri Feb 23, 2018 9:05 am by Argew24

» Rare foglight set for FX bumper.
Thu Feb 01, 2018 6:29 pm by Argew24

» Sunglasses Holder and extended armrest
Tue Jan 09, 2018 1:47 am by Ohmar93

» What to do that it looks better? hatchback corolla.
Sat Nov 25, 2017 8:14 am by gold94corolla

» AE111 and EE100 front axle hub comparison
Fri Nov 24, 2017 9:37 am by Hiro

» JDM RHD to LHD auto retract mirror wiring for 7th gen/8th gen corolla
Thu Nov 23, 2017 3:20 pm by redwing0001

» 16 valve small port 4agze parts
Wed Nov 22, 2017 10:26 pm by gtztrue

» gtz Trueno 4agze
Wed Nov 22, 2017 10:23 pm by gtztrue

» 4AGZE Timing problems.
Tue Nov 21, 2017 11:06 am by gtztrue

Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 104 on Tue Sep 05, 2017 6:23 pm
Top posters
miib14 (7320)
 
gold94corolla (5174)
 
SHEHROZE ARAIN (1783)
 
MirrorEyes (1540)
 
magweal (1403)
 
Sgt_Lyna (1243)
 
Kiwi-Corolla (1218)
 
knite (1102)
 
Corolla Sound (1102)
 
Argew24 (1044)
 
Statistics
We have 3598 registered users
The newest registered user is Kevin

Our users have posted a total of 42229 messages in 2928 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

Share | 
 

 4 AGE Not Running to good, HELP!

Go down 
AuthorMessage
iLL GT
Member
Member
avatar

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 38
Location : Christchurch

PostSubject: 4 AGE Not Running to good, HELP!   Mon Nov 17, 2014 3:55 pm

Hi Everyone, I hope someone in here will have some good tips etc to resolve my issue.
I have a 1994 FX GT AE101 with the 4 AGE Silver Top.
She runs ok, but when I put my foot down, mostly in second - but in all gears, she feels sluggish, like its struggling, or something is blocked?
It doesn't do it all the time but it happens often.

I'm a jeweller by trade and have no idea when it comes to cars, but, I am keen to learn =)

Is there anything I can try?
Or should I take it to a mechanic?

Back to top Go down
mindbeats
Elite Member
Elite Member


Posts : 374
Reputation : 14
Join date : 2012-04-14

PostSubject: Re: 4 AGE Not Running to good, HELP!   Tue Nov 18, 2014 2:48 am

when you did the swap did you upgrade the fuel pump? mine used to do that too but then i got a walbro 255lph and it runs great
Back to top Go down
iLL GT
Member
Member
avatar

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 38
Location : Christchurch

PostSubject: Re: 4 AGE Not Running to good, HELP!   Tue Nov 18, 2014 3:58 pm

mindbeats wrote:
when you did the swap did you upgrade the fuel pump? mine used to do that too but then i got a walbro 255lph and it runs great

Hey, I still have the factory engine, but I will investigate the fuel pump, and look at replacing, thanks for the info.

I found this:

http://www.trademe.co.nz/motors/car-parts-accessories/performance/fuel-systems/auction-807071366.htm

Is this the right one?
Are they difficult to install?

Thanks =)
Back to top Go down
Argew24
Supreme Member!
Supreme Member!


Posts : 1044
Reputation : 28
Join date : 2012-04-15
Location : New Zealand

PostSubject: Re: 4 AGE Not Running to good, HELP!   Thu Nov 20, 2014 5:50 pm


Get it diagnose Phil save time then you have a choice to fix it yourself at the moment they are too many variables ,fuel lines flow meter jets fuel pump ecu etc
Back to top Go down
miib14
Site Administrator
Site Administrator
avatar

Posts : 7320
Reputation : 158
Join date : 2011-04-27
Age : 27
Location : Manchester

PostSubject: Re: 4 AGE Not Running to good, HELP!   Fri Nov 21, 2014 12:24 am

try changing the MAF sensor (the sensor just before the air filter), that may be the problem.. I had a similar problem with another car i had that had a MAF sensor

_________________


★ 1993 Toyota Corolla Saloon  ★
トヨタ 花
♥️ AE-202 Owner ♥️

It's all about N/A Power.....
198 bhp and 148 lbft

Back to top Go down
http://www.ae101ownersclub.com
iLL GT
Member
Member
avatar

Posts : 146
Reputation : 4
Join date : 2014-08-14
Age : 38
Location : Christchurch

PostSubject: Re: 4 AGE Not Running to good, HELP!   Fri Nov 21, 2014 4:12 pm

miib14 wrote:
try changing the MAF sensor (the sensor just before the air filter), that may be the problem.. I had a similar problem with another car i had that had a MAF sensor

Thanks guys =)
Back to top Go down
Sponsored content




PostSubject: Re: 4 AGE Not Running to good, HELP!   

Back to top Go down
 
4 AGE Not Running to good, HELP!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: AE101 Tech: DIYs, Q&A :: Engine & Fuelling-
Jump to: