AE101 Owners Club
Please log in or register


AE101 Owners Club is a group of 7th gen Corolla enthusiasts from all over the world. If you're a fellow enthusiast, then join us today!
 
HomeCalendarUsergroupsRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Latest topics
» Jap91's Gt-Fx 20valve Corolla トヨタ・カローラ
Mon Sep 18, 2017 9:27 pm by Jap91

» OEM A Pillar Map Light
Fri Sep 15, 2017 3:33 am by Jap91

» AE101 Dashboard Removal
Wed Sep 06, 2017 7:26 am by gold94corolla

» RARE JDM OEM PARTS
Tue Sep 05, 2017 6:26 pm by Argew24

» Levin SS Twinpots on Stock E10 Mac Hub
Tue Sep 05, 2017 5:17 pm by Hiro

» Breaking black GXI
Sat Sep 02, 2017 7:34 pm by AE102GXI

» MY AE111 SPRINTER CARIB BZ TOURING WARGON
Fri Aug 25, 2017 1:26 am by ksus

» cluster issue. help
Thu Aug 24, 2017 5:46 am by Prio

» JDM Differences
Wed Aug 16, 2017 10:25 am by Hiro

» Tom's Steering Wheel
Tue Aug 15, 2017 7:45 pm by PunkSinatra

» Charlene the AE102
Sun Aug 06, 2017 12:22 am by Hiro

» COROLLA GXI
Fri Aug 04, 2017 7:06 pm by K20VFX

» 205/50 R16
Mon Jul 31, 2017 5:20 pm by c0d3br34k3r

» 4AFE Breather Hose blocked off
Fri Jul 14, 2017 12:21 pm by TheTree

» removing A240L AUTO TRANS FROM AE92
Mon Jul 10, 2017 10:06 am by Shaun Morgan

Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

Most users ever online was 104 on Tue Sep 05, 2017 6:23 pm
Top posters
miib14 (7347)
 
gold94corolla (5270)
 
SHEHROZE ARAIN (1802)
 
MirrorEyes (1556)
 
magweal (1410)
 
Sgt_Lyna (1247)
 
Kiwi-Corolla (1218)
 
Corolla Sound (1106)
 
knite (1105)
 
Argew24 (1042)
 
Statistics
We have 3597 registered users
The newest registered user is OliverWong

Our users have posted a total of 42351 messages in 2925 subjects
Search
 
 

Display results as :
 
Rechercher Advanced Search
Please Donate to the Site
Like Us On Facebook!

Share | 
 

 High Idle Problem

View previous topic View next topic Go down 
AuthorMessage
Bunta Fujiwara
New Member
New Member


Posts : 5
Reputation : 0
Join date : 2015-06-18

PostSubject: High Idle Problem   Fri Jun 19, 2015 2:26 am

Hi fellow members i have a 4age 20 valve engine that idles high at around 1500rpms when in park.I recently discovered that i have two vacuum lines not connected to anything on the underside of the individual throttle bodies but i'm not sure if there are suppose to be connected together. So i'm hoping that you or one of the members can assist me in resolving my problem.I have attached a photo of the underside of the individual throttle bodies and haves marked the two vacuum lines in red, any help is appreciated, thank you.

http://i18.servimg.com/u/f18/19/25/28/17/img_2010.jpg
Back to top Go down
trife96
Elite Member
Elite Member
avatar

Posts : 307
Reputation : 13
Join date : 2014-02-22
Age : 39
Location : Louisiana

PostSubject: Re: High Idle Problem   Fri Jun 19, 2015 5:03 am

I will have to look at mine later tonight when I get home and see where mine go. Possibly I can let you know tomorrow

_________________
Back to top Go down
Bunta Fujiwara
New Member
New Member


Posts : 5
Reputation : 0
Join date : 2015-06-18

PostSubject: Re: High Idle Problem   Fri Jun 19, 2015 5:33 am

Ok thanks trife96 good looking out.
Back to top Go down
trife96
Elite Member
Elite Member
avatar

Posts : 307
Reputation : 13
Join date : 2014-02-22
Age : 39
Location : Louisiana

PostSubject: Re: High Idle Problem   Sat Jun 20, 2015 9:59 pm

Heres mine, sorry bad pics.  That's looking at it from the top.




And another from the side:


_________________
Back to top Go down
Bunta Fujiwara
New Member
New Member


Posts : 5
Reputation : 0
Join date : 2015-06-18

PostSubject: Re: High Idle Problem   Sun Jun 21, 2015 2:08 am

Hi good morning trife96 thank you for taking time out to try and help me with my problem. i have since figured out that my idle air control valve has gone bad and that is what is causing my high idle. So i guess i have to live with it until i can source one thank again fam.
Back to top Go down
Sponsored content




PostSubject: Re: High Idle Problem   

Back to top Go down
 
High Idle Problem
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
AE101 Owners Club :: AE101 Tech: DIYs, Q&A :: Engine & Fuelling-
Jump to: